Slot MV1FZS Problème de son

Un problème avec votre console ? Besoin d'aide technique ? La communauté Delta et la pour répondre a vos questions.
Avatar du membre
chacal231077
Delta User Lv2
Delta User Lv2
Messages : 107
Enregistré le : ven. 10 déc. 2021 17:20
Localisation : Thionville

Slot MV1FZS Problème de son

Message par chacal231077 »

Salut :)

J'ai un slot MV1ZS avec un grave problème de son .

Alors au démarrage un grésillement horrible ,pas de musique pendant le boot Neogeo, pas de musique,pendant le jeu,et niveau son que les son du crédit et un autre pendant le jeu 8/

J'ai deja refais pas mal de chose ,enlever la corrosion ,nettoyer ,Vernis UV.

J'ai mis sur socket pour les changer les trois B44558 ,YM3016D,changer le D4950AC ,javais in probleme de calendar error .
Sur socket également le Z80 changer, un vrai pas un fake Aliexpress ,le SM1,le BR6116-100,le YM2610.

J'ai changé aussi le NEO-DO par la repro de Furrtek :) et capkit complet du slot ,et inspection, de toute soudure suspecte :frime:

Voici une vidéo dites moi ce que vous en pensez ?



Merci :super:
Avatar du membre
Bouz
Référent Technique
Référent Technique
Messages : 1191
Enregistré le : mer. 22 déc. 2021 18:52
Localisation : Hérault
Contact :

Re: Slot MV1FZS Problème de son

Message par Bouz »

Hello!
Le son des credits sur Puzzle Bobble a la particularité de sortir de la puce Yamaha par un canal analogique.
Ce canal est lixé avec la sortie du DAC avant d'être amplifié.
Ca pourrait donc provenir de la puce Yamaha elle-même, du DAC, ou de l'ampli op qui sert de réference au DAC. J'ai une petite préférence pour ce dernier!
Avatar du membre
chacal231077
Delta User Lv2
Delta User Lv2
Messages : 107
Enregistré le : ven. 10 déc. 2021 17:20
Localisation : Thionville

Re: Slot MV1FZS Problème de son

Message par chacal231077 »

Salut Bouz :)

Merci d'être déjà debout :gene: pour me répondre :cote:

Alors la Mireille DAC lol :gene: YM3016D déja changer et les 3 OP B44558 et il y avait toujours rien .

J'ai meme regardé ta video :gene: c'est exactement le meme problème que j'ai X( :pleur4:

Bon le DAC vient de Pinpin-Express ,est dès fois ,meme souvent c'est de la récupe Refurbish-bibish :snif:

Je vais essayer de trouver un autre magasin pour voir pour le DAC ;)
Avatar du membre
Illusionrip
Référent Technique
Référent Technique
Messages : 195
Enregistré le : lun. 27 nov. 2023 17:13
Localisation : 7nm
Contact :

Re: Slot MV1FZS Problème de son

Message par Illusionrip »

je plussois les 4558 sont souvent un probleme

y'en a pas 4 normalement ?

sinon j'ai eu le cas une fois sur un slot ou le Neo-C1 avait claqué juste pour la gestion de la communication entre le 68000 et le Z80 (c'est fourbe comme panne), peut être voir les signaux logique dans cette zone a quoi il ressemble
Avatar du membre
chacal231077
Delta User Lv2
Delta User Lv2
Messages : 107
Enregistré le : ven. 10 déc. 2021 17:20
Localisation : Thionville

Re: Slot MV1FZS Problème de son

Message par chacal231077 »

Illusionrip a écrit : mer. 10 juil. 2024 07:49 je plussois les 4558 sont souvent un probleme

y'en a pas 4 normalement ?

sinon j'ai eu le cas une fois sur un slot ou le Neo-C1 avait claqué juste pour la gestion de la communication entre le 68000 et le Z80 (c'est fourbe comme panne), peut être voir les signaux logique dans cette zone a quoi il ressemble
Salut :)

oui j'avais lu un truc sur le NEO-C1 ,au pire je vais en prendre un sur un slot en spare ,merci je vais regardé :super

Par contre sur le MV1FZS il y a que 3 Op Amp 4558
Image
Avatar du membre
Bouz
Référent Technique
Référent Technique
Messages : 1191
Enregistré le : mer. 22 déc. 2021 18:52
Localisation : Hérault
Contact :

Re: Slot MV1FZS Problème de son

Message par Bouz »

Le son des crédits arrive quand même via le YM2610, piloté par le Z80. Du coup, je pense que le NEO-C1 est fonctionnel sur la partie latch inter-processeurs.
Le bruit au début, et le fait qu'il s'arrête après, fait penser à de la ligne flottante quelque part.
Est-ce que tu as un oscillo, par hasard?
Ca pourrait être une ligne coupée dans la section audio analogique, ou entre le YM2610 et le DAC? L'oscillo permettrait de voir des signaux louches, et éviter de tester les pistes au multimètre.
Si c'est bien une ligne flottante, tu pourrais avoir un comportement qui change en touchant les broches des composants avec tes doigts pendant le bruit de tonnerre pour voir si ça l'arrête. Ca te dira quelle ligne est coupée (ou quel composant est mort).
Avatar du membre
Illusionrip
Référent Technique
Référent Technique
Messages : 195
Enregistré le : lun. 27 nov. 2023 17:13
Localisation : 7nm
Contact :

Re: Slot MV1FZS Problème de son

Message par Illusionrip »

j'ai eu une ligne flottante entre le Z80 et le YM2610, et il avait tendance a me mélanger les sons, c'était une SDD si je ne m'abuse
Avatar du membre
Illusionrip
Référent Technique
Référent Technique
Messages : 195
Enregistré le : lun. 27 nov. 2023 17:13
Localisation : 7nm
Contact :

Re: Slot MV1FZS Problème de son

Message par Illusionrip »

le brochage du Z80 et so interaction avec les autres

Image
Avatar du membre
chacal231077
Delta User Lv2
Delta User Lv2
Messages : 107
Enregistré le : ven. 10 déc. 2021 17:20
Localisation : Thionville

Re: Slot MV1FS Problème de son

Message par chacal231077 »

Ok ok :)

Bon alors j'ai pas d'oscillo ,j'ai une sonde logic depuis peu et je démarre en mode newbee avec :gene: .

J'ai beaucoup de compétence ,manuel en matiere de restoration en éléctronique ,des dingueries en technique,mais niveau théorie dans certain domaine c'est comment dire :pascontent2:

Image

Slot MV1FS Gallerie
Modifié en dernier par chacal231077 le mer. 10 juil. 2024 15:20, modifié 1 fois.
Avatar du membre
Illusionrip
Référent Technique
Référent Technique
Messages : 195
Enregistré le : lun. 27 nov. 2023 17:13
Localisation : 7nm
Contact :

Re: Slot MV1FZS Problème de son

Message par Illusionrip »

T’inquiète on est là pour partager , tout le monde a commencé un jour
Avatar du membre
chacal231077
Delta User Lv2
Delta User Lv2
Messages : 107
Enregistré le : ven. 10 déc. 2021 17:20
Localisation : Thionville

Re: Slot MV1FZS Problème de son

Message par chacal231077 »

Oui c'est vrai :gene:

Voila les images des travaux ;)
Slot MV1FS Gallerie

Si je dois tout démonté pour vérifié, le probleme c'est que j'ai pas trouvé le produit qui dissout l'encre UV ,j'ai tout essayé Aceton,White Spirits ,isopropyle ça bouge pas :gene: .

bon si j'utlise l'hydroxyde de sodium ben la oui et goodbye tout le vernis sur la PCB meme celui d'origine :gene:



Avatar du membre
Bouz
Référent Technique
Référent Technique
Messages : 1191
Enregistré le : mer. 22 déc. 2021 18:52
Localisation : Hérault
Contact :

Re: Slot MV1FZS Problème de son

Message par Bouz »

Inutile de tout démonter et de poncer la carte! Il suffit de tester la continuité avec un multimètre!
Essaie le coup des doigts dont je parlais au-dessus, ça peut te faire gagner pas mal de temps!
Répondre

Retourner vers « SAV // Help Me »